Home > Requisitos de Sistema

Requisitos de Sistema

Comprobará que puede ejecutar SiteKiosk en casi cualquier PC en entorno Windows. Recomendamos, sin embargo, que utilice equipos y componentes de marcas reconocidas, ya que muchos productos genéricos le supondrán un coste a largo plazo, porque requieren soporte y mantenimiento. Por ejemplo, equipos con memoria genérica y placas con ventilación deficiente provocarán que su sistema se vuelva inestable.

Como norma general, le recomendamos que instale y mantenga siempre los equipos actualizados con los últimos Services Packs o actualizaciones de Windows.

1. Hardware

1.1 Requisitos mínimos
1.2 Sistema recomendado

2. Sistemas operativos soportados

2.1 Windows 7 (32/64-Bit) (recomendado)
Las versiones SiteKiosk 7.1 y superior también soportan el sistema operativo Windows 7. Le recomendamos que actualice su Windows 7 regularmente para mantenerlo al día:
2.2 Windows 8 (32/64-Bit)
Las versiones SiteKiosk 8.5 y superior también soportan el sistema operativo Windows 8. Le recomendamos que actualice su Windows 8 regularmente para mantenerlo al día:

Nota: Windows (8) RT no es compatible (para tablets basados en ARM).

2.3 Windows Embedded POSReady 7, Windows Embedded Standard 7 with Application Compatibility Template y Windows Embedded 8 Industry
SiteKiosk también puede ejecutarse bajo Windows Embedded POSReady 7, variedad basada en el Windows 7 en este caso, y Windows Embedded 8 Industry.
SiteKiosk también funcionará en Windows Embedded Standard 7 with Application Compatibility Template.
 
2.4 Windows 10 (32/64-Bit)
Las versiones SiteKiosk 9.0 y superior también soportan el sistema operativo Windows 10. Le recomendamos que actualice su Windows 10 regularmente para mantenerlo al día:

3. Sistemas operativos más antiguos

Nota:
El software SiteKiosk evoluciona con los sistemas operativos y todos sus componentes. En general recomendamos utilizar un sistema operativo actual incluso descargar todas las actualizaciones (Windows update) incluyendo Internet Explorer. Por razones obvias no es recomendable utilizar sistemas operativos antiguos ya que existirán limitaciones importantes marcadas por el propio sistema y navegador. Por ejemplo, es muy probable que la mayoría de los sitios web actuales soporten IE 6. En su lugar recomendamos los sistemas operativos actuales y utilizar las últimas versiones de SiteKiosk y aprovechar las nuevas funciones. Si ya dispone de licencias de SiteKiosk puede actualizar las versiones anteriores para garantizar el mejor funcionamiento. 

3.1
Windows 95 (ya no se puede utilizar con las versiones actuales)

Desde la versión 5.0 de SiteKiosk, Windows95  ya no está soportado. Sin embargo, todavía podría descargar y utilizar la Versión 4.97 del  Histórico de versiones. También puede necesitar una actualización del Winsock.
3.2 Windows NT 4.0 (ya no se puede utilizar con las versiones actuales)
Desde SiteKiosk 6 y superiores ya no está soportado oficialmente Windows NT.
3.4 Windows 98/SE (ya no se puede utilizar con las versiones actuales)
Dejamos de soportar Windows 98 oficialmente con SiteKiosk versión 6.5. Como alternativa puede utilizar Version 6.2.
Las limitaciones al ejecutar Windows 98 son las siguientes:
  1. El "Asistente de Gestor de Seguridad" (versiones 5.5 o superior) ya no se puede utilizar con este sistema operativo.
  2. La herramienta de administración remota SiteRemote tampoco se pued utilizar con clientes Win98/ME
3.5 Windows ME (ya no se puede utiilizar con las versiones actuales)
Dejamos de ssoportar Windows ME oficialmente con la versión 6.5 de SiteKiosk. Como alternativa tendría que utilizar la Versión 6.2
Las limitaciones al ejecutar Windows ME son las siguientes:
  1. El "Gestor de Seguridad" ya no se puede utilizar (versiones 5.5 o superior).
  2. Tampoco la adminsitración remota desde SiteRemote.
3.6 Windows 2000 (ya no se puede utilizar con las versiones actuales)
SiteKiosk Version 6.6 o inferior funcionaría sin problemas con Windows 2000.
3.7 Windows Embedded PoS 1.1 (ya no se puede utilizar con las versiones actuales)
Sólo puede trabajar con Windows Embedded PoS 1.1 sin problemas con una Version 7.1 o inferior de SiteKiosk.
3.8 Windows XP (32-Bit) y Windows Embedded POSReady 2009 (ya no se puede utilizar con las versiones actuales)
Sólo puede trabajar con Windows XP y Windows Embedded POSReady 2009 sin problemas con una Version 8.8 o inferior de SiteKiosk.
3.9 Windows Vista (32/64-Bit) (ya no se puede utilizar con las versiones actuales)
Las versiones 6.6 hasta 8.91 de SiteKiosk también soportan Windows Vista 32-bit operating system. Las versiones 7.1 hasta 8.91 de SiteKiosk también soportan 64-Bit.

Vea también

Bienvenido
Nuevas Funciones
Descarga e Instalación
Soporte
Restricciones de Versión Demo
Registrar SiteKiosk (Licencias)
Información de Contacto
Administración Remota (SiteRemote)
Guía de Primeros Pasos Usuario
Versión Basic
Versión Plus
Personalización (Skins)
Gestor de Seguridad
SiteKiosk Object Model
Componentes OpenSource
Acerca de


Volver arriba